Thursday, July 7, 2011

Apple will fix the flaw in this PDF iPhone and iPad with iOS 4.3.4

 Apple spokesman said today at the AFP news agency that Apple is aware of a security flaw in its mobile operating system iOS. It was confirmed that Apple is already on the spot to make adjustments in a new update iOS  , iOS 4.3.4 we imagine. At first glance, one might think that this is the flaw PDF butcher used to jailbreak their device using JailbreakMe 3.0, or not ... at least according to Apple. The spokesman referred to a warning that we need the Federal Bureau of German Information Security (BSI). 

Yesterday it was released the significant risks that could cause these dangerous PDF to steal information and others.

We should soon get to see iOS 4.3.4 for iPhone and iPad. If you keep the jailbreak, do not update . If you jailbreak does not matter, jump at the chance . A mind that if you have a jailbroken device, you can now find the patch 'Patch 2 PDF "to close the loophole on Cydia.


Post a Comment


Twitter Delicious Facebook Digg Stumbleupon Favorites More