Monday, March 21, 2011

Sn0wbreeze Beta 4 now makes Ultrasn0w functional in iOS 4.3

It was not Until yesterday that the iPhone 4 can be unlocked using Ultrasnow. Impossible for any iPhone because it was not compatible with the IOS 4.3. Well never mind, a " Fix "is now incorporated in the final by iH8sn0w Beta 4 of Sn0wbreeze.
Indeed this " fix "as its name implies, addresses the problem of compatibility ultrasnow 1.2 on IOS 4.3 Performance possible unlocked the iPhone 3G and iPhone 4 retained their baseband.
Below are the basebands supported by sn0wbreeze 2.3b4
  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Sn0wbreeze therefore allows jailbreak currently in Tethered 3G iPhones and iPhone 4 in the IOS 4.3. Catering with customized firmware will not update your baseband, which makes it possible to install and use for Ultrasn0w unlocked.

For those who has upgraded their baseband to iPad baseband 06.15.00 can also unlock their device. Unfortunately, you may lose your GPS.
It is not possible at present to start in Tethered Mac, is making use of an iPhone Tethered impossible without Windows.
To jailbreak (Tethered) and unlocked your iPhone with Sn0wbreeze, see this tutorial


Post a Comment


Twitter Delicious Facebook Digg Stumbleupon Favorites More