Monday, November 29, 2010

Unlock iPhone 3G and 3G on IOS 4.2.1 with Ultrasn0w

This baseband that came with the iPad IOS 3.2.2 contains the same vulnerability that was used previously. Users with an iPhone 3G can have their phones with the baseband and unlock 06.15.00 by first using PwnageTool 4.1.3 Unlock ultrasn0w Edition and then install. For users with an iPhone 3G will be a new version of redsn0w follow. The method are several drawbacks and is therefore discouraged, unless you unlock the baseband and now depend on 05.14.02 and 05.15.04. 

In PwnageTool 4.1.3 Unlock Edition (Mac OS X) is an option appeared to be using the 06.15.00 baseband of the iPad. For this option to work, you must have the official IOS 3.2.2 firmware for the iPad currently currently can be downloaded on our site or here. Using PwnageTool you can create a custom firmware, which you can restore in iTunes by holding the Shift key (Windows) or Command (Mac OS X) while holding down the Reset button. If the firmware once your phone is, you can use to ultrasn0w 1.2 06.15.00 baseband unlock. Ultrasn0w is using Cydia to install from the repository of the iPhone Dev Team which is available at

Enhanced by Zemanta


Post a Comment


Twitter Delicious Facebook Digg Stumbleupon Favorites More