Tuesday, May 24, 2011

iOS 5 will not be Compatible with the iPhone 3G

Apple will no longer support the 3G iPhone's software, according to a recent press Eldar Murtazin , editor of Mobile-Review.Specifically, Murtazin indicates that the iPhone 3G will not be upgradeable to iOS 5.X

Although the information has not been confirmed, nor will it be until Apple decides to officially run, we can assume that at least one version of iOS 5.X 3G iPhone will have support.

Remember that Apple originally launched the iOS 4 for the 3G iPhone very important limitations, but then decided to dismiss for performance problems and hardware compatibility.

If the iPhone 5/4S is released in September, it will be the only iOS 5 device compatible.


Post a Comment


Twitter Delicious Facebook Digg Stumbleupon Favorites More